kamosica.jp

« 10インチ中華タブ到着 | メイン | ポートレイト: 糸井春香さん その1 »

2012年2月28日

3DM2 not accessible using IE8 or IE9, on some platforms, after Microsoft KB2585542 update >>RAID 

http://kb.lsi.com/KnowledgebaseArticle16625.aspx

KB2585542 当てると3dm2WEB UIが見えなくなります。こまったもんだ。
書いてある通り、Firefox v10以降でも見えずでござる。

16625, Microsoft security bulletin MS12-006 and 3DM2 SSL

3DM2 not accessible using IE8 or IE9, on some platforms, after Microsoft KB2585542 update
A Microsoft security bulletin, MS12-006, was recently released that addresses vulnerabilities with the SSL/TLS protocols. Unfortunately, the update is affecting how the LSI 3ware 3DM2 interface is accessing a secure https session. Because of the changes made to a number of dll files, users are no longer able to access the 3DM2 interface after applying KB 2585542 (for Windows Vista, Windows 7 and Windows 2008).

You can find more information about this security bulletin below:

MS12-006: Description of the security update for Webio, Winhttp, and schannel in Windows: January 10, 2012
http://support.microsoft.com/kb/2585542
MS12-006: Vulnerability in SSL/TLS could allow information disclosure: January 10, 2012
http://support.microsoft.com/kb/2643584

What are the symptoms?

When attempting to access the 3DM2 interface, the user will be directed to a 'Internet Explorer can not find that webpage' after accepting the certification.

Which platforms are affected?

The issue affects 64-bit(x64) version of Windows Vista, 7 and Windows Server 2008, with or without SP1, using Internet Explorer 8 (IE8) or Internet Explorer 9 (IE9); and, presumably, all versions of Internet Explorer.

How to resolve the issue?
There are currently several solutions for this issue. However, the simplest recommended solution is to postpone installation of KB 2585542 or uninstall KB 2585542 if you are already effected -- until a newer version of 3DM2 is available. Otherwise, you can download an use Mozilla Firefox .


Addendum(02/03/2012): The latest update to FireFox, version 10.0, also patches for the SSL/TLS protocol. This results in the inability to access 3DM2. If you chose not to uninstall the the KB 2585542, then you will need to use a version of Firefox previous to version 10.

Binary files to patch 3DM2 are under evaluation, and an updated version of 3DM2 will be released soon.

twitterこの記事をTwitterでみんなに教える。

投稿者 debizoh : 2012年2月28日 19:52



トラックバック

現在、この記事はトラックバックを受け付けておりません。


コメント

現在、この記事はコメントを受け付けておりません。